9 Aug, 2018

Cisco firmware update

Обновление прошивки:


enable
configure terminal
interface vlan 1
ip address 192.168.51.22 255.255.255.0
no shutdown
exit
no service config

delete /force /recursive flash:/c3750-ipbase-mz.122-35.SE5


copy tftp flash:
192.168.51.10
Cisco/fw/3750/c3750-ipservicesk9-mz.122-55.SE12/c3750-ipservicesk9-mz.122-55.SE12.bin

copy tftp flash:
192.168.51.10
/Cisco/fw/3750/c3750-ipservicesk9-mz.122-55.SE12/info


archive tar /xtract tftp://192.168.51.10/Cisco/fw/3750/c3750-ipservicesk9-mz.122-55.SE12/html.tar flash:

configure terminal
boot system flash:c3750-ipservicesk9-mz.122-55.SE12.bin
exit

write

reload

Конфиг:



enable

configure terminal
hostname cisco-3750
ip domain-name corpb.net

crypto key generate rsa
y
1024

////////////////////////////////////////////////////////////

service password-encryption

enable password morphe0!

username usr1 password 7 hash1
username usr2 secret 5 hash2
username usr3 secret 5 hash3

interface vlan 1
ip address 192.168.51.22 255.255.255.0
no shutdown
exit

ip name-server 192.168.50.11
ip default-gateway 192.168.51.1

ip ssh time-out 60
ip ssh version 2

clock timezone EET 2 
clock summer-time EEST recurring last Sun Mar 2:00 last Sun Oct 2:00 

ntp server 192.168.50.11 version 2
ntp clock-period 36029056
ntp max-associations 1

aaa new-model

snmp-server community bogdanRO RO
snmp-server contact it@DOMAIN.ua

no ip domain-lookup
no vstack
no ip http server
no cdp run
no service config

line vty 0 4
 exec-timeout 60 0
 logging synchronous
 transport input ssh
exit

exit
write
copy running-config startup-config

////////////////////////////////////////////////////////////

kron occurrence backup at 0:00 1 recurring system-startup
 policy-list backup
!
kron policy-list backup
 cli copy system:running-config ftp://backup:ПАРОЛЬ@212.90.186.154/cisco/11-c3750-48p_20.99.cfg



You may also like...

Leave a Reply

Your email address will not be published. Required fields are marked *